
 

 

   

Keyboard Shortcuts 
 

Files 
Ctrl+N 
Create blank 
document  
Ctrl+O 
Open existing 
document 
Ctrl+E 
Save GIF 
animation or 
image  
Ctrl+S 
Save document to 
disk  
Ctrl+P 
Print current 
animation  
Ctrl+I 
Import image  

Editing 
Ctrl+Z or 
Alt+Backs pace 
Undo last action  
Ctrl+X or Shift+Del 
Cut selected items  
Ctrl+C or Ctrl+Ins 
Copy selected items  
Ctrl+V or Shift+Ins 
Paste items from 
clipboard  
Del 
Delete selected items  
Ctrl+A 
Select all items  
Ctrl+M 
Move selected items 
by...  
Arrow keys 
Move selected items by 
1 pixel  
F5 
Select pointer tool  
 

Viewing 
Numerical + 
Zoom In  
Numerical - 
Zoom Out  
Numerical * 
Zoom 1:1  
F6 
Choose 
magnifying 
glass tool  
F9 
Play entire 
animation  
Shift+F9 
Play current 
frame only  
Ctrl+F9 
Play animation 
from this point  

Navigation 
Home or 
Ctrl+PageUp 
Go to first frame  
End o r 
Ctrl+PageDown 
Go to last frame  
PageUp 
Go to previous frame  
PageDown 
Go to next frame  
Arrow keys 
Go between the 
frames when in 
frame list  
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Related Topics: 
Inserting New Frames 
  

Autosizing Frames 
Autosize command is a very useful way to quickly adjust animation size to existing images. 
The size of the animation is enlarged or shrinked so all existing items fit in. To autosize the 
animation use Auto Frame Size command from Frame menu. The button for this command is: 
   
Related Topics: 
Changing Frame Size 

 

Iteration Coun t 
Iteration count specifies how many times the animation should be played. An animation can be 
played infinite or a certain number of times. To change the iteration count use Loop count 
command from the Frame menu: 
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Sett ing T ime Delay 
Frame time delay specifies how long the frame is displayed during animation sequence. Time 
delay is defined in seconds. To change the time delay use Time Delay command from the 
Frame menu:  
   
 
 
 
 
 
 
Related Topics:  
Specifying Iteration Count 
 

Sett ing Frame Background  
Frame background can be either:  

·  Solid color  
·  Another frame contents  

To set the frame background use Background toolbox:  

   
Frame background can be set to any preceeding frame or to solid color. To specify solid fill 
click on the Set color button or choose Set Background Color  command from the Frame 
menu.  
 
Related Topics: 
Using Master Frames 
  
 

Changing Frame Size 
All animation frames have the same size. You can change the animation size by choosing 
Frame Size command from the Frame menu:  
 
IAB (www.iab.net) has defined 
the following industry standards 
for advertisements: 
 
468 x 60 - (Full Banner) 
234 x 60 - (Half Banner) 
88 x 31 - (Micro Bar) 
120 x 90 - (Button 1) 
120 x 60 - (Button 2)  
120 x 240 - (Vertical Banner) 
125 x 125 - (Square Button)  
160 x 600 - (Wide Skyscraper) 
120 x 600 - (Skyscraper) 
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Lesson 1 

Using the Animation Wizard 
Animation Wizard is the quickest way to assemble a new animation from pre-created images. 
In this tutorial you will create a simple animation from 5 frames - GIF images. The animation 
will countdown 3, 2, 1, 0 and display a word GO! You will learn how to:  

·  Create a new animation from existing images  
·  Play the animation in the built-in Preview Browser  
·  Save a HTML page with the animation  
 
1. To launch the program open Start Menu, navigate to Programs and choose Selteco 

Bannershop GIF Animator.  
2. Click on the Evaluate button if you are running unregistered version.  
3. Selteco Bannershop GIF Animator main window should appear.  
4. In the Welcome dialog choose Animation Wizard and click OK.  
5. Animation Wizard welcome window should appear.  
6. Choose Animation from existing images and click Next.  
7. Click on the Browse for Images button.  
8. File selection dialog should appear.  
9. Navigate to the directory "C:\Program Files\Selteco\Bannershop GIF Animator 

5\Tutorial\". If your "Program Files" folder resides on different drive you should use 
this drive instead of "C:" drive. If you have specified different program directory 
during installation you have to navigate to this directory.  

10. Select the 5 "frameX.gif" files in the folder - from frame1.gif to frame5.gif. To select 
multiple files hold Shift key.  

11. Click Open to confirm selection.  
12. Click Next. Leave default time duration and click Next.  
13. On the Congratulations screen click Finish.  
14. A new document should be created. Observe new frames in the Frame List window. 

Press PageDown and PageUp buttons to navigate between frames.  
15. From the Animation menu choose Play Animation command and observe your 

animation playing.  
16. Press "Esc" key to quit preview window.  
17. From the File menu choose Save GIF Animation As command.  
18. From the Save In dropdown list choose Desktop (or navigate to desktop using folder 

list).  
19. Put "go.gif" as a file name and click Save button.  
20. A GIF Save Options dialog should appear. Click OK to confirm default options.  
21. From the Animation menu choose Save HTML Page command.  
22. A dialog confirming successful save should appear. Click OK to view HTML page 

with your animation.  
23. Activate Selteco Bannershop GIF Animator minimized window and choose Exit 

command to quit the program. Click "No" in "Save changes" prompt dialog.  

Lesson 2 

Designing F irst Animation 
In this step you will create simple 2 frame animation that will display two texts: "Click here..." 
and "...to find out more". The background of this animation will be red and the texts will be 
white.  
You will learn how to:  

·  Apply background color  
·  Draw text and change its properties  
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Using Master Frames 
Master frames do not take part directly in the animation sequence, but they can be used as a 
background for other frames. Use Master Frames to share graphics between frames. 
Repetitive graphics can be easily reproduced and managed over several frames. Every frame 
in the animation can become Master Frame. To change the frame function use Master Frame 
command located in the Frame menu. Choosing this command toggles between regular frame 
and Master Frame. You can also click on the button:  
Example of assembling 2 frame animation using Master Frames is illustrated below:  

 
City picture and navy blue background graphics is repeated on both frames. To save work and 
time we will put this master graphics on the master frame and use it as a background for both 
animation frames. The document will have 3 frames:  

Master Frame This frame has a city picture. Its background is set to solid color (navy blue). It 
will not take part in animation sequence.  

Frame 1 This is the first animation frame. Its background is set to Master Frame. It has 2 
texts: Pick a city and WIN A TRIP.  

Frame 2 This is the second animation frame. Its background is set to Master Frame. It has 1 
text: Click here to find out more. 
  
Related Topics: 
Setting Frame Background 
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Navigating Your Animation 
You can use 3 different ways of navigating your animation:  
1. Use the navigation buttons:  
 
These buttons will take you to: First Frame, Previous Frame, Next Frame, Last Frame.  
 
2. Use keyboard:  

Key Action 
Home Goto First Frame 
Ctrl + Page Up Goto First Frame 
Page Up Goto Previous Frame 
Page Down Goto Next Frame 
Ctrl + Page Down Goto Last Frame 
End Goto Last Frame 

 
3. Use Frame List toolbox and click on the frame to go to it.  
 
Related Topics: 
Inserting New Frames 
Deleting Frames 
 

Inserting New Frames 
To insert a new frame use Insert New Frame from the Frame menu. Depending on the choice 
you can create a blank frame:  

·  Before current frame  
·  After current frame  
·  At the end of animation - as last frame  

The button for inserting a new frame after current frame is:  

   
Related Topics: 
Deleting Frames 
 

Deleting Frames 
To delete entire frame with all its contents use Delete command from Frame menu. This 
function deletes the frame which your are currently viewing. The button for this command is:  

   
If your animation consists of single frame you can't delete it.  
 
Related Topics: 
Inserting New Frames 
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·  Apply Animation Effects  
 

1. To launch the program open Start Menu, navigate to Programs and choose Selteco 
Bannershop GIF Animator.  

2. Click on Evaluate button if you are running unregistered version.  
3. Selteco Bannershop GIF Animator main window should open.  
4. Choose "Blank Animation" and click OK in the Welcome screen.  
5. From the Animation menu choose Frame Size command.  
6. Specify animation size. Put 300 as "Width" and 60 as "Height". Click OK to confirm.  
7. From the Frame menu choose Set Background Color command.  
8. Color selection dialog should appear.  
9. From the "Predefined Colors" dropdown list choose "Red". Press OK to confirm your 

selection.  
10. From the toolbox choose "Text tool":  

 
11. Position the mouse cursor over the red rectangle and click left mouse button.  
12. Text edit dialog should appear.  
13. Enter "Click here..." in the edit box.  
14. Click Font... button.  
15. Font selection dialog should appear.  
16. Change the font size to "26".  
17. Click OK to confirm selection.  
18. Click OK in the "Text edit" dialog to draw the text.  
19. Observe how the text appears on the screen.  
20. The text should be automatically selected (handles are visible). Before performing next 

operation make sure the text is selected. If you accidentally deselected the text use 
"Pointer" (black arrow) tool to select it.  

21. From the Current Colors toolbox click Foreground button.  

 
22. A color selection dialog should appear.  
23. From the "Predefined Colors" dropdown list choose "White". Press OK to confirm your 

selection.  
24. The text color should change to white.  
25. Before performing next operation make sure the text is still selected (handles are visible).  
26. From the Edit menu choose Align Center command. Observe the text align in the center 

of the animation.  
27. From the Edit menu choose Copy command. You will replicate the text on the next frame 

using the clipboard.  
28. From the Frame menu open Insert New Frame menu and choose After Current Frame 

command.  
29. A blank red frame background should appear. Observe "Frame List" with 2 frames now.  
30. From the Edit menu choose Paste command.  
31. From the Image menu choose Edit Text command.  
32. In the "Text edit" dialog change the text to "...to find out more". Click OK to confirm the 

change.  
33. From the Edit menu choose Align Center command. Observe the text align in the center 

of the animation.  
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34. Right-click on the "...to find out more" text. From the pop-up menu choose Intro Animation 
command.  

35. From the list of effects choose Fly From Right effect. Change the speed of the effect to 
"Medium". Click OK to apply the effect to the text.  

36. From the Animation menu choose Play Animation command and observe your animation 
playing.  

37. Press "Esc" key to quit preview window.  
38. From the File menu choose Save GIF Animation As command.  
39. From the Save In dropdown list choose Desktop (or navigate to desktop using folder list).  
40. Put "clickhere.gif" as a file name and click Save button.  
41. A GIF Save Options dialog should appear. Click OK to confirm default options.  
42. From the Animation menu choose Save HTML Page command.  
43. A dialog confirming successful save should appear. Click OK to view HTML page with 

your animation.  
44. Activate Selteco Bannershop GIF Animator minimized window and choose Exit command 

to quit the program. Click "No" in "Save changes" prompt dialog.  

Lesson 3  

Chicago Trip Animation 
In this step you will create an animation that will advertise a trip to Chicago. You will learn how 
to:  

·  Import images to your animation  
·  Use "auto frame size" command  
·  Use bucket fill tool  
·  Use Master Frames  
·  Use transparent colors  
 

1. To launch the program open Start Menu, navigate to Programs and choose Selteco 
Bannershop GIF Animator.  

2. Click on Evaluate button if you are running unregistered version.  
3. Selteco Bannershop GIF Animator main window should open.  
4. From the Image menu choose Import Image command.  
5. An Import Image dialog should appear.  
6. Navigate to the directory "C:\Program Files\Selteco\Bannershop GIF Animator 

5\Tutorial\". If your "Program Files" folder resides on different drive you should use this 
drive instead of "C:" drive. If you have specified different program directory during 
installation you have to navigate to this directory.  

7. Select "chicago.gif" file. Click Open to Import the picture:  
 

8. You will change navy blue background to orange.  
9. From the Current Colors toolbox click Foreground button.  
10. From the "Predefined Colors" dropdown list choose "Orange". Press OK to confirm your 

selection.  
11. From the toolbox choose "Bucket fill tool":  

12. Position the mouse cursor over the blue rectangle and click left mouse button.  
13. The blue rectangle should be filled with orange color.  
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To make this image transparent select it using Pointer tool, specify foreground color (yellow in 
this case) and choose Make Transparent command from the Image menu.  
 

The bitmap will become transparent. Transparency mask is based on image grayscale, white 
pixels become transparent and black are filled with foreground color. Transparency mask is 
anti-aliased and, like grayscale, it has 256 levels of transparency. It ensures that the image is 
soft and has no sharp edges.  
 
Related Topics: 
Converting Vector Images To Bitmap Images 

Animation and Transition Effects 
Animation effects may be applied to individual images separately. To apply animation effect 
select the object and choose Intro Animation... or Outro Animation from the Image menu. You 
may also right-click on the image and choose the command from popup menu. There are intro 
and outro effects. Intro effects create an animation before the frame appears and outro effects 
- before the frame disappears.  
Transition effects are applied to entire frame. To apply transition effect choose Intro 
Animation... or Outro Animation 
from the Frame menu.  
 
Intro Animation plays before the 
actual frame 
 
Outro Animation plays after the 
actual frame  
 
Animation plays during the frame. 
To control the speed of the 
animation change frame duration 
time.  
 
  
Adding n ew extensions 
Extensions reside in the "extensions" folder. Adding new extensions is extremely easy - copy 
them to this folder and restart Bannershop™ GIF Animator.  
 
To display a list of animation extensions choose “Help” > “Extensions Installed”. 
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Related Topics: 
Cropping Images 
Resizing Images 
Converting Vector Images To 
Bitmap Images 
  

Rotating Images 
You can rotate and flip 
images by using commands 
located in Image -> Rotate 
menu. Vector images - Texts, 
Rectangles and Ellipses are 
automatically converted to 
bitmaps before rotating or 
flipping.  
 
Related Topics: 
Converting Vector Images To Bitmap Images 
 

Converting Vector Images To Bitmaps 
Vector images Texts, Rectangles and Ellipses must be converted to bitmaps before pixel 
editing, image cropping and changing canvas size. To convert a vector object to bitmap image 
select the object using pointer tool and choose Convert to Bitmap command from the Image 
menu.  
 
Related Topics: 
Combining Images 
 

Combining Images 
You can combine several images to one bitmap image similar to group. Vector images - Texts, 
Rectangles and Ellipses are automatically converted to bitmap images. To combine images 
hold shift key to select multiple items that you want to combine and use Combine command 
from the Image menu.  
 
Related Topics: 
Converting Vector Images To Bitmap Images 

Making Images Transparent 
"Make Transparent" command is very useful for converting grayscale bitmaps to Bannershop 4 
channel color space (RGB + transparency). Usage of this command is illustrated below. 
A grayscale logo of a company called "Supermedia" must be colored to yellow and made 
transparent so it can be animated on non-solid background: 
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14. When you move the cursor outside the image the bucket is crossed. You can use the 
"bucket fill tool" only on bitmaps.  

15. The animation size is still greater than the imported image size. To automatically adjust 
the animation size to the size of the existing image - choose Auto Frame Size command 
from Animation menu. Observe that the animation size has been changed to match 
image size.  

16. From the Frame menu open Insert New Frame menu and choose After Current Frame 
command.  

17. A blank white frame background should appear. Observe "Frame List" with 2 frames now.  
18. From the Background toolbox choose Frame 1 as the background.  

 
19. You will paint white text. From the Current Colors toolbox click Foreground button.  
20. A color selection dialog should appear.  
21. From the "Predefined Colors" dropdown list choose "White". Press OK to confirm your 

selection.  
22. From the toolbox choose "Text tool":  

23. Position the mouse cursor over the orange rectangle and click left mouse button.  
24. Text edit dialog should appear.  
25. Enter "Chicago" in the edit box.  
26. Click Font... button.  
27. Font selection dialog should appear.  
28. Change the font face to "Arial Black".  
29. Change the font size to "22".  
30. Click OK to confirm the selection.  
31. Click OK in the "Text edit" dialog to draw the text.  
32. Observe how the text appears on the screen. The text has the color of currently selected 

foreground color.  
33. From the Edit menu choose Align Center command. Observe the text align in the center 

of the animation.  
34. From the Frame menu open Insert New Frame menu and choose After Current Frame 

command.  
35. A new frame will be added. Observe that new frame inherits the background setting from 

the frame you were on when adding new frame.  
36. From the toolbox choose "Text tool"  
37. Position the mouse cursor over the orange rectangle and click left mouse button.  
38. Text edit dialog should appear.  
39. Enter "Win a trip" in the edit box.  
40. Click OK in the "Text edit" dialog to draw the text.  
41. From the Edit menu choose Align Center command. Observe the text align in the center 

of the animation.  
42. Press F9 to observe your animation playing. Notice that the first frame with no text also 

appears in the animation.  
43. Press "Esc" key to quit preview window.  
44. To disable the first frame from taking part in the animation sequence you will change its 

function to Master Frame.  
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45. Press "Home" key on the keyboard to navigate to the first frame. You may also navigate 
to the first frame by selecting it in the "Frame List" toolbox.  

46. From the Frame menu choose Master Frame command.  
47. Observe that the frame name in the Frame List the has been changed to "Master Frame 

(1)".  
48. Press F9 to observe your animation playing. Observe that the first frame with no text does 

not appear in the animation now.  
49. Press "Esc" key to quit preview window.  
50. The last thing to do is to add nice "transition" effect between two frames.  
51. To perform next operations make sure the "Pointer tool" is selected from the toolbox :  

 
52. Press "End" key to navigate to the last frame. You may also navigate to the last frame by 

selecting it in the "Frame List" toolbox.  
53. Click on the "Win a trip" text to select it. The item will be selected when the handles are 

displayed.  
54. From the Edit menu choose Copy command.  
55. From the Frame menu open Insert New Frame menu and choose Before Current Frame 

command.  
56. From the Edit menu choose Paste command.  
57. From the Current Colors toolbox click Foreground button.  
58. A color selection dialog should appear.  
59. Drag the "Opacity" scroller to change the opacity to about 50%. Press OK to confirm your 

selection.  
60. Press "PageUp" key to navigate to the previous frame (with "Chicago" text).  
61. Click on the "Chicago" text to select it. The item will be selected when the handles are 

displayed.  
62. From the Edit menu choose Copy command. You will replicate the text on the "transition" 

frame using clipboard.  
63. Press "PageDown" key to navigate to the next frame ("transition" frame).  
64. From the Edit menu choose Paste command.  
65. From the Current Colors toolbox click Foreground button.  
66. A color selection dialog should appear.  
67. Drag the "Opacity" scroller to change the opacity to about 50%. Press OK to confirm your 

selection.  
68. From the Frame menu choose Frame Delay command.  
69. A Frame Delay dialog should appear.  
70. Put "0.1" as Frame Delay Time and click OK to confirm.  
71. From the Frame menu open Insert New Frame menu and choose At the End command.  
72. Observe that new frame will be added at the end of the animation.  
73. From the Background toolbox choose Frame 2 as the background.  
74. From the Frame menu choose Frame Delay command.  
75. A Frame Delay dialog should appear.  
76. Put "0.1" as Frame Delay Time and click OK to confirm.  
77. Press F9 to observe your animation playing.  
78. Press "Esc" key to quit preview window.  
79. From the File menu choose Save GIF Animation As command.  
80. From the Save In dropdown list choose Desktop (or navigate to desktop using folder list).  
81. Put "trip.gif" as a file name and click Save button.  
82. A GIF Save Options dialog should appear.  
83. Uncheck Frame Optimization check box. Click Preview. Note the size of the animation in 

bytes (in the title of the preview browser). Press "Esc" button.  
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To crop the image - click on the image to select it - then click on the handle and drag it to 
requested size.  

 
Another and more precise way for doing this is using Canvas Size command from the Image 
menu. After choosing this command precise crop amount can be specified:  

 
Crop amount is specified in pixels. To crop the image put the values as negative numbers. 
Image Size is the image size calculated after cropping.  
Vector objects like Texts, Rectangles and Ellipses can not be cropped. To crop, convert them 
to bitmap images first.  
 
Related Topics: 
Resizing Images 
Changing Image Canvas 
Converting Vector Images To Bitmap Images 
 
 

Expand Crop Images 
To add additional blank space around an image use Canvas Size command from the Image 
menu.  
 
Enlarge amount is specified in pixels. The image will be cropped if you put a negative number. 
Image Size is the expanded/cropped image size.  
Additional space around the image is filled with current Background color.  
For vector images like Texts, Rectangles and Ellipses you can not change image canvas. You 
have to convert them to bitmap images first in order to use this function. 
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To resize click on the image to select it and drag the handle to resize the image.  
 

 
Another and more precise way to resize images is using Image Size command from the Image 
menu. Image size is specified in pixels. Keep propo rtions checkbox can be uncheked to allow 
unproportional resize.  

 
Resize function has important feature. Regardless how many times the image is resized, a 
copy of the original image is cached in the memory and is always used to do the resampling. 
This ensures that the image quality is not lost after several image resizes. Original image will 
be disposed after performing one of the following operations on the image:  

·  Using Pen tool  
·  Using Bucket fill tool  
·  Using Line tool  
·  Using Eraser tool  
·  Cropping image  
·  Changing image canvas size  
·  Combining the image with other images  

 
After using one of above commands, modified image will become original image and will be 
used in subsequent resizes. Original image is cached only in the memory and is available only 
during one session. It means that saving and opening the document does not preserve original 
image.  
 
Related Topics: 
Cropping Images 

Cropp ing Images 
Cropping images is very similar to image resizing - an image can be cropped using its handles. 
Choose the Crop tool from the toolbox:  
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84. Check Frame Optimization back on. Choose "Palette Options" "Reduce Colors" to 128. 
Click Preview. Compare optimized animation size in bytes. You shouldn't notice any 
image quality decrease.  

85. Press "Esc". Click OK to save GIF file.  
86. From the Animation menu choose Save HTML Page command.  
87. A dialog confirming successful save should appear. Click OK to view HTML page with 

your animation.  
88. Activate Selteco Bannershop GIF Animator minimized window and choose Exit command 

to quit the program. Click "No" in "Save changes" prompt dialog.  
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Creating a New Document 
To create a new document choose “Blank Document” when the program is launched. You can 
also choose New command from the File menu or click on New Document button:  
 

New document contains 1 Frame.  
To create a new document in Windows Explorer right-click in the place where you want to 
create the file, then choose New > Bannershop GIF Animation.  
 

 
After creating the document you can change its name. To edit, double-click it to open with 
Bannershop.  
 
Related Topics: 
Using Quick Animation 
Changing Frame Size 
Inserting New Frames 

Using Quick Animation 
If you have animation frames prepared as separate GIF or JPEG images you can quickly 
compile a new animation using Quick Animation command located in the File menu. You can 
also click on the button:  

 
After choosing this command a dialog 
window should appear. 
Click on the Import Images button to 
import images to your animation. All 
images will become consecutive frames. 
Frames will be sorted in the alphabetical 
ascending order based on image file 
name. In the Initial Frame Duration edit 
you can specify initial time duration for 
each frame in the animation.  
 
Related Topics: 
Autosizing Frames 
Changing Frame Size 
Setting Time Duration 
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Drawing Rectangles 
To draw a rectangle use the Rectangle tool, click and drag to draw new rectangle.  
The rectangle can have 4 different styles: Solid, Outline, Horizontal,Vertical 
 
Solid 

 
Outline 

 
Horizontal 

 
Vertical 

 
 
Double-click the rectangle to change its properities. You can also select the rectangle using 
select pointer and choose Rectangle Style command from Image menu.  
 
To change rectangle colors select the rectangle using select pointer and use Foreground and 
Background color buttons in Current Colors toolbox.  

Resizing Images 
Each image can be resized (resampled) by dragging image handles. The Select pointer must 
be choosen from the toolbox to select and resize images:  
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Changing Fon t Face and Size 
New font can be applied to existing text by right-clicking it with pointer tool and choosing Font 
Face command from popup menu.  
 

Related Topics: 
Drawing and Editing Texts 

Drawing Elli pses 
To draw an ellipse use the Ellipse tool , Click and drag to draw a new ellipse.  
To change the color select the ellipse using select pointer and click 
Foreground color button in Current Colors toolbox.  
Different ellipse 
styles:
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Opening F iles 
Bannershop GIF Animator has its own native document format with. Files are saved with  .BSD 
extension. (The extension may not be visible in Windows Explorer). To open  Bannershop 
document you can double-click on the file icon:  
 

 
You can also open documents by choosing Open command from File menu or click on the 
button:  
 
Bannershop GIF Animator can open GIF animations. After the file is imported a new document 
is created.  

 
 
Import all frames 
Bannershop can import all frames or only the first frame. 
 
Full Size 
Bannershop will import unoptimized frames. 
 
Optimized 
Optimized images have some of the repetitive graphics transparent, use this option if you want 
to see how the optimization works. 
 
To import an image into existing animation use “Image” > “Import Image” command. 
 
Related Topics: 
Importing Images 
 

Saving Documents 
Saving the document in GIF format will cause formatting information to be lost. To preserve all 
design information you need to save the animation in .BSD format. To do so choose Save 
Document command located in File menu.  
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Related Topics: 
Saving GIF Animations 
Exporting Images in JPEG and GIF Formats 

Saving GIF Animations 
To export the animation to GIF format use Save GIF Animation commands located in File 
menu. Additional GIF Save Options dialog lets you specify GIF export options before the file is 
saved:  

 
Palette Options 
Specify how many distinct colors do you want in your output file. As a general rule the less 
colors you specify the smaller GIF file will be produced. However the number of colors must be 
balanced to avoid remarkable picture quality degradation. 
Exact Palette option is available only if the total number of colors in the output file doesn't 
exceed 256 colors. Otherwise this options is inactive. If you select this option all existing colors 
will be saved and no color optimization will be performed. 
 
If the total number of colors exceeds 256 palette optimization is mandatory. GIF format doesn’t 
allow more than 256 colors. 
 
Reduce to option lets you reduce the total number of colors used in GIF file.  
Web Optimization 
Frame Optimization is available only if you are saving GIF animation with 2 or more frames. 
Use this option to enable advanced file size optimization. Bannershop will optimize animation 
frames using several algorithms to reduce GIF file size. For example the optimization algorithm 
can exclude repetitive graphics on consecutive frames. 
If you uncheck this box all frames will be saved in full size.  
Frame Optimization can greatly reduce your GIF size. Depending on the animation design the 
reduction may reach up to 90% of unoptimized size.  
 
Transparency 
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Use of Anti-Aliased option is illustrated below:  
 

Anti-Aliased Text Anti-Aliasing Off 
 

New text will be drawn with currently selected foreground color. To change the text color later, 
select the text and choose new foreground color from colors toolbox.  
To re-edit the text double-click it with left mouse button. An edit dialog will appear allowing you 
to re-enter the text and change its properities. Another way of re-editting the text is to select it 
with pointer tool and choose Edit Text command from Image menu.  
 
Related Topics: 
Changing Font Face and Size 
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Drawing a Blank Bitmap 
Pixel drawing tools like pen or bucket fill require an image object to draw on. After creating a 
new document no image objects are available to draw. Thus if you want to use pen or bucket 
tools you need to create a blank bitmap first. To draw a blank bitmap choose the Draw Bitmap 
tool from the toolbox:  

 
Click and drag to draw a blank bitmap of requested size.  
 
To add a full size blank bitmap choose “Frame” > “Add Layer” command. 
 
Related Topics: 
Converting Vector Images To Bitmap Images 

Simple Image Retouch 
To retouch images and edit them on pixel level use pixel drawing tools like pen, line or bucket 
fill. The tools can be used only on bitmap images only. Vector objects like rectangles, ellipses, 
texts must be converted to bitmaps first.  
Pen tool can be used to change single pixel 
color 

 
Bucket fill tool can be used to fill image area of 
pixels having the same colors 

 
Line tool can be used to draw straight lines 
using current foreground color 
  
Eraser tool can be used to erase bitmap areas 
to background color. By pressing Ctrl button 
eraser can be switched to bigger one that 
covers larger area 

 

 
Use “Brushes” toolbar to set the size of the pen. 

 
Related Topics: 
Converting Vector Images To Bitmap Images 
Selecting Colors 

Drawing and Editing the Texts 
To draw the text use the Text tool:  
 

Position the cursor in the place where you want to draw the text and click. Text edit dialog will 
appear allowing you to enter the text and specify its properities:  
 
Font... button can be used to change text font face and size.  
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You can save transparent animation if you select Transparent check box. Background color is 
the color that gets replaced by transparency index. Default background color is the first frame 
background color. You can change it by clicking Select Color... button.  
 
Related Topics: 
Saving Documents 

Exporting Frames in JPEG, GIF and BMP Formats 
If it's necessary to save separate frame Export Frame As... command can be used to export 
current frame to GIF, BMP or JPEG image. After choosing this command you have to specify 
the file name and choose requested file format :  
 
After specifying the file name you will go to save options dialog which depends on the format 
you have chosen.  
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Exporting to GIF format 
If you have chosen GIF format the GIF Options dialog will appear:  
 

Palette Options 
Using these options you can specify how many distinct colors do you want in your output file. 
As a general rule the less colors you specify the smaller GIF file will be produced. However the 
number of colors must be balanced to avoid remarkable picture quality degradation.  
Web Optimization 
Frame Optimization check box is irrelevant when exporting only one frame and is disabled in 
single frame export. Preview is also not available.  

Exporting Animation to AVI 
You can export entire animation in Video for Windows AVI format. After choosing Export to AVI 
file... command under the File menu, you need to select the file name. The compressor will 
prompt you to select compression method. If you choose "Uncompressed" you will achieve the 
best quality but the file can grow really big.  
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Exporting to JPEG format 
JPEG Save Options dialog lets you specify JPEG file size and picture quality:  
 
Save Quali ty 

 
As a general rule - the better quality of the picture, the bigger file will be produced.  
 
Related Topics: 
Saving Documents 
 

Importing Images 
To place additional images on your current frame use Import Image command from Frame 
menu. You can import images in GIF, BM, JPEG or ICO format. Imported image will be 
centered on the current frame.  
The shortcut for this command is Ctrl+I.  
You can also click on the button:  

 
Related Topics: 
Opening Files 

Printing Documents 
You can create a printout of all animation frames by using Print command located in File 
menu. Frames will be printed in ascending order. To print the animation you can also use the 
button:  
 

The shortcut for this command is Ctrl+P.  
To check how the printout will look like use Print Preview command located in File menu or 
use this button:  

 
 


